Jump to content

Advertisement

--


Donate

Skrill

Stripe

BitPay



Photo

Stuck at boot after Winterboard install (3GS, 3.0.0, jb: purplera1n, ul: ultrasn0w)


  • Please log in to reply
19 replies to this topic

#1
UweSchmitz

UweSchmitz

    Whats an iPhone

  • Members
  • Pip
  • 5 posts
Yes, yes, yes.... I shouldn't have done it in the first place. But I did anyway :razz:
And sorry for the long post - please read through it...

What I have:
- iPhone 3GS, firmware 3.0.0, jailbroken (purplera1n) + unlocked (ultrasn0w)
- Win XP SP3, iTunes 9 (although I could install 8.2 on a different machine)

What I did:
I installed Winterboard. After it told me to reboot the iPhone I did so. And now it gets stuck during boot. A few seconds of the apple-logo Ė then black again. Canít start my iPhone.

I just bought it and I havenít transferred any data yet. So I donít bother whether it will loose data when I recover / reinstall. But now the problem is, that iTunes (9) wouldnít let me install the 3.0.0 version. It wants me to install 3.1. But obviously I have to use 3.0.0 version in order to jailbrake+unlock (to use with t-mobile, UK).
(btw: I'm following the 3GS 3.1 exploit-threads and the saurik downgrade threads - not yet an option for me)

The Question:
Is there any other way to get rid of winterboard or to get in a previous state (before installation of winterboard)?
I just tried iPhoneBrowser 1.91 - but doesn't recognize the iPhone in Recovery or DFU mode.
Is there any other way to access the iPhone somehow from the pc to delete winterboard? I donít have such software installed like OpenSSH / WinSCP.


Thanks a lot for reading the whole post - and thanks even more for pointing me in any useful direction!
Uwe
  • 0

x-bot

x-bot

    x-bot

  • Ad-Bot
  • Ad post

--



#2
SkylineLvr

SkylineLvr

    Senior Member

  • +Contributor
  • PipPipPipPipPipPipPip
  • 306 posts
Have you tried uninstalling itunes9 and deleting all the files that itunes installs (When you uninstall, it doesn't get rid of all the files) and install an older version of itunes? It might allow you to restore to an earlier firmware
  • 1

#3
UweSchmitz

UweSchmitz

    Whats an iPhone

  • Members
  • Pip
  • 5 posts
Thanks SkylineLvr,
but afaik there is no way to install 3.0.0 on an 3GS. Except one has these funny files ECID/iBSS uploaded to cydia earlier (which I don't).
That's why I'm looking for a different way...

thanks for caring!
I need some sleep now... as opposed to my iPhone :razz:
u
  • 0

#4
kiseki_o_o

kiseki_o_o

    Whats an iPhone

  • Members
  • PipPip
  • 16 posts
Just exactly what happened to my 3GS as well after installing Winterboard and rebooting the device.
I don't have the so-called ECID on Cydia, so I'm stucked with the booting issue and looking for a solution since no chance to restore to 3.0.
  • 0

#5
fatsnake

fatsnake

    thats right

  • Members
  • PipPipPipPipPipPipPip
  • 156 posts
itunes 9 breaks iphonebrowser and im not sure if it has been updated. if you could try iphonebrowser on your other machine with the older itunes, then you might be able to access your iphone.

if you do get into your iphone, you would have to navigate to /Library/MobileSubstrate/DynamicLibraries/ and delete WinterBoard.dylib
  • 0
Posted Image

p.s. MasterGGM is a boss

#6
kiseki_o_o

kiseki_o_o

    Whats an iPhone

  • Members
  • PipPip
  • 16 posts
Doubt I can use iphonebrowser since the phone itself isn't even booting up. It boots until apple logo and shuts down (not rebooting) right away.
But anyway, it's still worth a try. I'll try this later after I got back home.
  • 0

#7
UweSchmitz

UweSchmitz

    Whats an iPhone

  • Members
  • Pip
  • 5 posts
Thanks for your support so far, guys!

I installed iTunes 8.2 on my other machine and installed iPhoneBrowser as well. No luck :(
Still doesn't recognize it.

Then I installed diskAid alongside iTunes 9 on the first machine - no luck either. Doesn't recognize the phone in recovery or DFU mode (while iTunes at the same time does recognize it)

Thanks again!
(still desperately hoping for more hints... now 3 days on "cold iTurkey" :wink: )

u
  • 0

#8
kiseki_o_o

kiseki_o_o

    Whats an iPhone

  • Members
  • PipPip
  • 16 posts
Still got no solution for this. My 3GS is still sitting there stucking during boot up. Not really stucking there, it's a while after apple logo, then shuts itself down.
  • 0

#9
UweSchmitz

UweSchmitz

    Whats an iPhone

  • Members
  • Pip
  • 5 posts
Me neither.
There must be someone out who knows a solution...
please tell us :?
I'm out of any more ideas...

despite... what about redsn0w? Can we just reinstall 3.0.0 via redsn0w? Although I'm not sure what it does.... Does it reinstall everything or what is it doing when copying all the files and things....
anyone???

Thanks a lot!
Uwe
  • 0

#10
kiseki_o_o

kiseki_o_o

    Whats an iPhone

  • Members
  • PipPip
  • 16 posts
Tried that before, but to no avail. You will get some kind of disk error message and it just stops there, then you need to hard reset your phone again and stays with the boot up issue again.
  • 0

#11
teamare2006

teamare2006

    Jailbroken

  • Members
  • PipPipPipPipPip
  • 51 posts
i am having the same eror after installing themes from cydia now iPhone 3GS apple logo and restart
  • 0

#12
NastyBen

NastyBen

    Just a Nasty Guy

  • +Contributor
  • PipPipPipPipPipPipPipPipPipPip
  • 841 posts
Check this thread out, it may be useful.
http://www.xsellize....ead.php?t=62841
  • 0

#13
teamare2006

teamare2006

    Jailbroken

  • Members
  • PipPipPipPipPip
  • 51 posts
please can u explane that i cant understand
  • 0

#14
NastyBen

NastyBen

    Just a Nasty Guy

  • +Contributor
  • PipPipPipPipPipPipPipPipPipPip
  • 841 posts
I dont have an iPhone so i wont be much help but there is a download link there.
  • 0

#15
UweSchmitz

UweSchmitz

    Whats an iPhone

  • Members
  • Pip
  • 5 posts
@NastyBen
Sounded quite promising - but all the "3GS Downgrade Assistant" does is writing saurik's IP in the host file on your computer and then tells you to connect in DFU mode and to hit the install-button in iTunes.
That doesn't help at all - I did all of that before manually.

Anyway - I want to make this clear:
I never had 3.1 installed. So I don't have to downgrade at all.
But iTunes (or Apple) won't let me install my original version on the iPhone but it forces me to install 3.1 - which I decline obviously.
Yes - I have shift-clicked the "install" button in iTunes and selected the 3.0 ipsw.
But doing so, iTunes throws the error 3002 straight after unpacking the ispw. And Im stuck. (didn't click the "make my life easier"-button in cydia earlier)

Again:
Does anyone know how to install a 3.0 version on an 3GS?
Please read the very first post of this thread to get the whole story of my problem.
Thanks a lot!!!
uwe
  • 0

#16
joecef

joecef

    Senior Member

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 765 posts
have you guys tried this:

basically you might be able to add 74.208.105.171 gs.apple.com to the hosts file and restore to 3.0 fooling itunes

http://www.quickpwn....ne-3gs-3-0.html
  • 0

#17
Harmony

Harmony

    Senior Member

  • Members
  • PipPipPipPipPipPipPip
  • 198 posts
Dude, you've lost everything. It Happens sometimes, only thing you can do now is DFU+Restore.
  • 0

#18
Diorga

Diorga

    Whats an iPhone

  • Members
  • Pip
  • 1 posts
hey, just for sharing.. i'm having the same issues as well.
i have an unlocked iPhone 3gs 3.0 stuck at the apple logo.
though i have my ECID file stored in cydia,

but then i'm still scared of updating to 3.1
because just right after i pressed the "make my life easier" in cydia, and after a reboot.
i installed LockInfo i believed. my phone still stuck at the apple logo till now, and i did tried to restore it using older iTunes 8.2 version.

it worked, but then gimme an error of "iphone "Iphone" error issue. so then i re-JB it with redsn0w 0.8, but showed an error of "waiting for NAND to appear" right after the JB is finished..
still couldn't manage to get to the springboard till now, tried ssh-ing but can't.

jeez i hate apple for their new annoying 3.1 FW update.
  • 0

#19
level42

level42

    Whats an iPhone

  • Members
  • PipPipPipPipPip
  • 63 posts
I'm stuck with the exact same boot issue, same situation and everything. 3GS 3.0, installed winter-board, iphone rebooted but wouldn't' come back on. No ECID on file, nothing...

Any-ideas?
  • 0

#20
garrys0ng

garrys0ng

    Whats an iPhone

  • Members
  • Pip
  • 1 posts
Get a browser into your iphone/ipod, eg. iphonebrowser, Total Commander plugin, etc.
Have your iTunes running as it will help to show that your iPhone/ipod connection is up.
Run the browser and delete the folder stash/Application.XXXX/WinterBoard.app.
You should be able to boot up again.
Go to Cydia to remove the Winterboard completely.
  • 0




IPB skins by Skinbox
-->